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Skyline Absolute Quantification 

Introduction 
This tutorial covers how to determine the absolute abundance of a target protein using Selected 

Reaction Monitoring (SRM) mass spectrometry. Specifically, we will demonstrate how to use an external 

calibration curve with an internal standard heavy labeled peptide for normalization. 

Peptide absolute abundance measurements can be obtained using either a single-point or a multiple-

point calibration. Single-point internal calibration absolute abundance measurements are generated by 

spiking into a target sample a heavy labeled “standard” version of the target peptide that is of known 

abundance. The absolute abundance of the “sample” target peptide is obtained by calculating the 

relative abundance of the light “sample” target peptide to the heavy “standard” target peptide1. One 

drawback is that this approach assumes that a light-to-heavy ratio of 2 implies that the light peptide is 

actually twice as abundant as the heavy peptide – this is referred to as having a peptide response with a 

slope of 1. Furthermore, this approach of using a single point internal calibration makes the assumption 

that both the light and the heavy peptide are within the linear range of the mass spectrometry detector.  

However, these assumptions are not always correct2,3,4,5. 

Multiple-point external calibration experiments correct for situations where the peptide response does 

not have a slope of 1. This calibration is done by measuring the signal intensity of a “standard” peptide 

at multiple calibration points of known abundance and generating a calibration curve. This calibration 

curve can then be used to calculate the concentration of the target peptide in a sample, given the signal 

intensity of that peptide in that sample3. One drawback is that this method requires multiple injections 

into the mass spectrometer to build a calibration curve.  

To improve the precision of absolute abundance measurements using an external calibration curve, 

stable isotope labeled internal standards are often used6. Imprecise measurements of the ion intensity 

of a peptide often arise from sample preparation, autosampler or chromatographic irregularities. By 

adding an identical quantity of a standard heavy labeled peptide to each of the calibrants and the 

sample, one is able to measure the ratio of calibrant-to-standard or sample-to-standard, also known as 

normalization. This approach is favored as this ratio is unaffected by some sample preparation, 

autosampler or chromatographic irregularities. Consequently, by performing peptide absolute 

quantification using an external calibration curve and normalization to an internal standard heavy 

labeled peptide one is able to obtain the most accurate and precise measurements while minimizing the 

amount of valuable sample that has to be used. 

Experimental Overview 
This tutorial will work with data published in Stergachis et al.7 where the absolute abundance of GST-

tagged proteins were measured using a “proteotypic” peptide present within the GST-tag (Tutorial 

Figure 1A). For any absolute quantification experiment, it is critical to first identify one or more 
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“proteotypic” peptides that will be used to quantify the protein of interest. The peptide IEAIPQIDK was 

identified as “proteotypic” based on its strong signal intensity relative to other tryptic peptides in the 

GST-tag (unpublished). Also, this peptide uniquely identifies this schistosomal GST-tag as opposed to 

other human glutathione-binding proteins.   

For this experiment, FOXN1 protein containing an in frame GST-tag was generated using in vitro 

transcription/translation and full-length proteins were purified using glutathione resin (Tutorial Figure 

1B). Heavy labeled IEAIPQIDK peptide was then spiked into the elution buffer and the sample was 

digested and analyzed using selected reaction monitoring (SRM) on a Thermo TSQ Vantage triple-

quadrupole mass spectrometer. An external calibration curve was generated using different quantities 

of a light IEAIPQIDK peptide that was purified to >97% purity and the concentration determined by 

amino acid analysis. Heavy labeled IEAIPQIDK peptide was also spiked into these calibrants at the same 

concentration as in the FOXN1-GST sample (Tutorial Figure 1C). It is important to note that it does not 

matter what the concentration of the heavy peptide is in each of the samples, so long as it is the same. 

However, it is best if the amount of heavy peptide in the samples is similar to the amount of light 

peptide originating from FOXN1-GST. Also, it is best if the concentration of the light peptide originating 

from FOXN1-GST falls somewhere in the middle of the concentration range tested using the different 

calibrants. 
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Tutorial Figure 1.  Experimental Overview 
(A) Schistosomal GST-tag protein sequence. The tryptic peptide used for quantification purposes is 
indicated in red. 
(B) Schematic of the synthesis, enrichment, digestion and analysis of tagged proteins. 
(C) Samples monitored and the abundance of light and heavy IEAIPQIDK peptide in each. 

Getting Started 
To start this tutorial, download the following ZIP file: 

https://skyline.ms/tutorials/AbsoluteQuant.zip 

Extract the files in it to a folder on your computer, like: 

C:\Users\absterga\Documents 

This will create a new folder: 

C:\Users\absterga\Documents\AbsoluteQuant 

If you have been using Skyline prior to starting this tutorial, it is a good idea to revert Skyline to its 

default settings. To do so:  

• Start Skyline. 

• On the Start Page, click Blank Document which looks like this:  

 

• On the Settings menu, click Default.  

• Click No on the form asking if you want to save the current settings. 

The document settings in this instance of Skyline have now been reset to the default. 

Since this tutorial covers a proteomics topic, you can choose the proteomics interface by doing the 

following: 

https://skyline.ms/tutorials/AbsoluteQuant.zip
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• Click the user interface control in the upper right-hand corner of the Skyline window, and click 

Proteomics interface which looks like this:  

 

Skyline is operating in proteomics mode which is displayed by the protein icon  in the upper right-

hand corner of the Skyline window. 

Now, you should be looking at Skyline with a new empty document. 

Generating a Transition List 
Before you insert a peptide sequence into Skyline, it is important to make sure that all of the peptide 

and transition settings are correctly configured for this experiment. The settings described below are 

designed for 13C6
15N2 L-Lysine labeled internal standard peptides. If you are using a different isotope, 

please choose the appropriate isotope modification in the Peptide settings configuration.  

Configuring transition settings: 
• On Settings menu, click Transition Settings. 

• Click the Prediction tab.  

• From the Collision energy dropdown list choose the instrument that you will be using for your 

measurements. For this experiment, a Thermo TSQ Vantage was used for all measurements.  
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The form should now look like this: 

 
 

• Click the Filter tab.  

• Here you can accept the default settings for ion charges and types.  

• In the Special ions list, uncheck the choice “N-terminal to Proline”. 

• In the Product ion selection – From field, choose “ion 3”. 

• In the Product ion selection – To field, choose “last ion - 1”. 

Note: Normally you would want to choose “last ion” which is equivalent to yn-1 (or y8 for a 9 
amino acid peptide like IEAIPQIDK used in this experiment. However, the experiment used 
“last ion – 1” due to a confusion between it and “n-1”. 



6 
 

The Transition Settings form should look like this:  

  

• Click the OK button. 

Configuring peptide settings: 

• On the Settings menu, click Peptide Settings. 

• Click the Modifications tab.  

• Click the Edit List button to the right of the Isotope modifications list. 

• Click the Add button in the Edit Isotope Modifications form that appears. 

• In Name dropdown list, choose “Label:13C(6)15N(2) (C-term K)”. 
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The Edit Isotope Modification form should now look like this: 

 
 

• Click the OK button. 

• In the Isotope modifications list, check the new “Label:13C(6)15N(2) (C-term K)” modification. 
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The Peptide Settings form should now look like this: 

 

• Click the OK button.  

Since the experiment uses a heavy labeled internal standard peptide, the Internal standard type drop-

list can be left as the default heavy. 

Inserting a peptide sequence: 

• On the Edit menu, choose Insert and click Peptides. 

• Paste “IEAIPQIDK” into the Peptide Sequence cell and “GST-tag” into the Protein Name cell. 
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• Click the Insert button. 

After performing the above steps, the main Skyline should now look like this: 

 

Before exporting your first transition list, first save your document to the AbsoluteQuant folder by doing 

the following: 

• On the File menu, click Save (ctrl-S). 

• Navigate to the AbsoluteQuant folder. 

• In the File name field, enter “AbsoluteQuantTutorial”. 

• Click the Save button. 

Exporting a transition list: 
If you were running this experiment yourself on a mass spectrometer, you would need an instrument 

method. Skyline can export directly to an instrument method, given a template method, but here you 

will export a transition list, which you could import into a template instrument method yourself at 

another time. Do the following to achieve this: 
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• On the File menu, choose Export and click Transition List. 

The Export Transition List form should appear as shown below, with “Thermo” automatically chosen in 

the Instrument type list, based on the “Thermo TSQ Vantage” value you chose from the Collision energy 

dropdown list in the Transition Settings – Prediction tab. 

 

You can also see that all of the other settings are appropriate for this very simple target list. 

• Click the OK button. 

• In the File name field, enter “GST-tag”. 

• Click the Save button.  

The resulting transition list was imported into a Thermo TSQ Vantage triple-quadrupole mass 

spectrometer template method file. You may now want to open the resulting GST-tag.csv file in Excel or 

a text editor to see what it looks like. 

Analyzing SRM Data from Calibrants 
In this next section you will work with the nine samples indicated in Tutorial Figure 1C.  You will import 

the .RAW files into Skyline to view the data. Data will be imported into the saved Skyline document that 

was generated in the previous section. The files that you will import are contained in the AbsoluteQuant 

folder you created for this tutorial and are named: 

• Standard_1.RAW 
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• Standard_2.RAW 

• Standard_3.RAW 

• Standard_4.RAW 

• Standard_5.RAW 

• Standard_6.RAW 

• Standard_7.RAW 

• Standard_8.RAW 

• FOXN1-GST.RAW 

These RAW files were collected in a random order and were interspersed among a larger set of runs. The 

results as fully processed with Skyline can be found in the Supplemental Data 2 for the original paper 

(http://proteome.gs.washington.edu/supplementary_data/IVT_SRM/Supplementary%20Data%202.sky.zip). 

Before you look at the FOXN1-GST sample, you should first become familiar with the standards. 

Importing RAW files into Skyline: 
• On the File menu, choose Import and click Results. 

• Accept the default option Add single-injection replicates in files. 

The Import Results form should look like this: 

 

http://proteome.gs.washington.edu/supplementary_data/IVT_SRM/Supplementary%20Data%202.sky.zip
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• Click the OK button. 

• In the Import Results Files form, find and select all eight “Standard” RAW files as shown below. 

 

• Click Open to import the files. 

• When presented with the option to remove the “Standard_” prefix in creating replicate names, 

choose the Do not remove option. 

• Click the OK button. 

It may take a few moments for Skyline to import all of the RAW files. 

To ensure that the chromatographic peaks for each of the standards looks good, it is best to view all of 

the chromatograms next to each other in a tiled view. Do the following to achieve this layout: 

• On the View menu, choose Arrange Graphs and click Tiled (Ctrl-T).  

• Select the IEAIPQIDK peptide in the Targets view. 

You will see the heavy (Blue) and light (Red) total chromatograms displayed together in a graph for each 

standard as shown below: 
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What to inspect when looking at the chromatographic traces for the standards: 

• Make sure that the correct peak is selected for both the heavy and light trace of each standard. 

• Make sure the peak shapes look Gaussian and do not show an excessively jagged appearance. If 

this is the case, it may be best to rerun your samples. 

• Make sure that the retention time is similar for the different standards. Widely varying retention 

times often indicate poor chromatography. 

Analyzing SRM Data from FOXN1-GST Sample 
Next you will want to import the FOXN1-GST.RAW file into the current Skyline document using the same 

instructions as detailed above. 

• On the File menu, choose Import and click Results. 

• Click the OK button. 

• Select the FOXN1-GST.RAW file. 

• Click the Open button. 

To ensure that this sample looks good, inspect the chromatographic trace, the fragmentation pattern 

and the retention time of both the heavy and light peak. To help, you will want to show summary plots 

as follows: 

• On the View menu, choose Retention Times and click Replicate Comparison (F8). 

• On the View menu, choose Peak Areas and click Replicate Comparison (F7). 

• Right-click the Peak Areas graph, choose Normalized To and click Total to view the relative 

contribution of each transition to the total signal intensity. 
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• On the Settings menu, click Integrate All to tell Skyline this is a refined method where all 

transitions are expected to have measurable signal. 

Arrange the windows as follows for better viewing: 

• On the View menu, choose Arrange Graphs and click Tabbed (Ctrl-Shift-T).  

• Click on the title bars of the Replicate Comparison graphs and drag them to the right edge of 

the main Skyline window. 

You can then select either the light precursor: 

 

Or the heavy precursor: 

 

 Verify the following: 
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• The peak shape looks Gaussian and does not show an excessively jagged appearance. 

• The retention time is similar for the standards and the FOXN1-GST sample. 

• The relative contribution of each transition to the total signal is similar for each sample.  

If this does not appear to be so, then an incorrect peak is likely selected for one of the samples, or a 

transition may be experiencing noticeable interference.  

Another way to view the data is to follow these steps:  

• Select the IEAIPQIDK peptide in Targets view again.  

• Right-click on the Peak Areas graph, choose Normalized To and click Heavy to view the light-to-

heavy ratio for each standard and the FOXN1-GST sample. 

The values displayed in the Peak Areas graph will be the ones used later in the calibration curve. It can 

be easily observed from this graph that the light-to-heavy ratio for the FOXN1-GST sample falls 

somewhere in the middle of the ratios from the calibration points. This is ideal, as this portion of the 

calibration curve is best for quantification purposes.  

 

Generating a Calibration Curve 
For this tutorial, you will make a calibration curve in Skyline.  

Configuring quantification settings: 

• On the Settings menu, click Peptide Settings. 

• Click the Quantification tab. 

• In the Regression Fit dropdown list, choose “Linear”. 

• In the Normalization Method dropdown list, choose “Ratio to Heavy”. 

• In the Units field, enter “fmol/ul”. 
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The Peptide Settings form should look like this: 

 

• Click the OK button. 

Specify the analyte concentrations of the external standards: 
• On the View menu, click Document Grid. 

• In the top left of the Document Grid, click the Reports dropdown list and choose Replicates. 

• Copy the following data and paste it into the Document Grid to set each of the “Standard_#” 

replicates Sample Type to “Standard” and their Analyte Concentrations to the values below. 

Standard 40 

Standard 12.5 

Standard 5 

Standard 2.5 

Standard 1 
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Standard 0.5 

Standard 0.25 

Standard 0.1 

• In the row for FOXN1-GST, set its Sample Type to “Unknown”. 

The Document Grid: Replicates form should look like this: 

 
 

View the calibration curve 

• On the View menu, click Calibration Curve. 

• In the Document Grid, click the FOXN1-GST link in the Replicate column. 
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You should see a graph that looks like this: 

 

The slope and intercept are displayed on the calibration curve.  They can be used to convert between 

peak area ratio and concentration with a standard y = m * x + b equation  

(concentration = slope * ratio + intercept) 

Also, calculated concentration of the currently selected replicate is displayed on the calibration form. 

Here the concentration of the unknown sample is shown as 1.8554 fmol/ul. 

Conclusion 
This tutorial presented the advantages of different absolute abundance experimental setups and 

demonstrated how to determine absolute abundances using an external calibration curve with an 

internal standard heavy labeled peptide for locating the correct integration range even at very low 

analyte abundance and for normalization. This method provides accurate and precise absolute 

measurements while minimizing the amount of valuable sample that has to be used during the 

experiment.  
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